ExportRoomAsAttribute Property


True to export data for each room converts into a single shared room attribute, false otherwise. Default value is true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ExportRoomAsAttribute { get; set; }
Visual Basic
Public Property ExportRoomAsAttribute As Boolean
	Get
	Set
Visual C++
public:
property bool ExportRoomAsAttribute {
	bool get ();
	void set (bool value);
}

See Also