DesignHeatingLoad Property


Get or set the Design Heating Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public double DesignHeatingLoad { get; set; }
Visual Basic
Public Property DesignHeatingLoad As Double
	Get
	Set
Visual C++
public:
property double DesignHeatingLoad {
	double get ();
	void set (double value);
}

Remarks

This property is used to get or set the Design Heating Load of the Space.

See Also