IsCutFillPatternVisible Property


Visibility of the cut surface fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. The new property is 'IsCutForegroundPatternVisible'.")]
public bool IsCutFillPatternVisible { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. The new property is 'IsCutForegroundPatternVisible'.")> _
Public ReadOnly Property IsCutFillPatternVisible As Boolean
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit. The new property is 'IsCutForegroundPatternVisible'.")]
public:
property bool IsCutFillPatternVisible {
	bool get ();
}

See Also