IsProjectionFillPatternVisible Property


The visibility of the projection surface fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. The new property is 'IsSurfaceForegroundPatternVisible'.")]
public bool IsProjectionFillPatternVisible { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. The new property is 'IsSurfaceForegroundPatternVisible'.")> _
Public ReadOnly Property IsProjectionFillPatternVisible As Boolean
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit. The new property is 'IsSurfaceForegroundPatternVisible'.")]
public:
property bool IsProjectionFillPatternVisible {
	bool get ();
}

See Also