CutBackgroundPatternId Property


The ElementId of the cut face background fill pattern override. A value of InvalidElementId means no override is set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public ElementId CutBackgroundPatternId { get; }
Visual Basic
Public ReadOnly Property CutBackgroundPatternId As ElementId
	Get
Visual C++
public:
property ElementId^ CutBackgroundPatternId {
	ElementId^ get ();
}

See Also