FilledRegionBackground Enumeration


The filled region background types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2013

Syntax

C#
[ObsoleteAttribute("This enumeration is deprecated in Revit 2019 and will be removed in the next version of Revit")]
public enum FilledRegionBackground
Visual Basic
<ObsoleteAttribute("This enumeration is deprecated in Revit 2019 and will be removed in the next version of Revit")> _
Public Enumeration FilledRegionBackground
Visual C++
[ObsoleteAttribute(L"This enumeration is deprecated in Revit 2019 and will be removed in the next version of Revit")]
public enum class FilledRegionBackground

Members

Member name Description
Opaque Opaque background.
Transparent Transparent background.

See Also