GetHtmlDescription Method


The method that Revit will invoke to get an HTML formatted description of the server.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
string GetHtmlDescription()
Visual Basic
Function GetHtmlDescription As String
Visual C++
String^ GetHtmlDescription()

Return Value

The HTML format description of the server.

Remarks

The HTML description is used by Revit unless it is empty or the server is not available, in which case, Revit will use the plain text description from IExternalServer.GetDescription().

See Also