IsPDFImportAvailable Method


Checks whether PDF import is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2020

Syntax

C#
public static bool IsPDFImportAvailable()
Visual Basic
Public Shared Function IsPDFImportAvailable As Boolean
Visual C++
public:
static bool IsPDFImportAvailable()

Return Value

True if a PDF import is available in the installed Revit.

Remarks

PDF Import requires the presence of certain modules that are optional and may not be part of the installed Revit.

See Also