Field Class


The description of a field within a Schema in the Extensible Storage framework. Contains the field's name, type, access control and documentation.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public class Field : IDisposable
Visual Basic
Public Class Field _
	Implements IDisposable
Visual C++
public ref class Field : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB.ExtensibleStorage Field

See Also