Item Property


Get the IFCData for this aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public IFCData this[
	int index
] { get; }
Visual Basic
Public ReadOnly Default Property Item ( _
	index As Integer _
) As IFCData
	Get
Visual C++
public:
property IFCData^ default[int index] {
	IFCData^ get (int index);
}

Parameters

index
Type: System Int32
The index.

Return Value

The IFCData.

See Also