IsExcluded Method


Gets if the button's fabrication part content associated with the button is to be excluded from Route and Fill, Design to Fabrication, or Multi Point Routing commands.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017 Subscription Update

Syntax

C#
public bool IsExcluded()
Visual Basic
Public Function IsExcluded As Boolean
Visual C++
public:
bool IsExcluded()

Return Value

Returns true if the button's parts are excluded.

See Also