CannotOpenBothCentralAndLocalException Class


The exception thrown when both a central model and also a local file for the same central model are opened in the same session.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
[SerializableAttribute]
public class CannotOpenBothCentralAndLocalException : InvalidOperationException
Visual Basic
<SerializableAttribute> _
Public Class CannotOpenBothCentralAndLocalException _
	Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class CannotOpenBothCentralAndLocalException : public InvalidOperationException

Inheritance Hierarchy

See Also