FileAccessException Class


The exception that is thrown when the specified file could not be accessed, e.g. read-only, locked by the OS etc.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class FileAccessException : IOException
Visual Basic
<SerializableAttribute> _
Public Class FileAccessException _
	Inherits IOException
Visual C++
[SerializableAttribute]
public ref class FileAccessException : public IOException

Inheritance Hierarchy

See Also