SharedCoords Property


True to use the shared coordinate system's origin, false to use the project origin. Default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool SharedCoords { get; set; }
Visual Basic
Public Property SharedCoords As Boolean
	Get
	Set
Visual C++
public:
property bool SharedCoords {
	bool get ();
	void set (bool value);
}

See Also