FlowConfiguration Property


The flow configuration mode of the pipe.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public PipeFlowConfigurationType FlowConfiguration { get; }
Visual Basic
Public ReadOnly Property FlowConfiguration As PipeFlowConfigurationType
	Get
Visual C++
public:
property PipeFlowConfigurationType FlowConfiguration {
	PipeFlowConfigurationType get ();
}

See Also