WasVerificationChecked Method


Gets the status of the verification checkbox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool WasVerificationChecked()
Visual Basic
Public Function WasVerificationChecked As Boolean
Visual C++
public:
bool WasVerificationChecked()

Return Value

Whether the verification checkbox is checked.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when the task dialog does not have verification checkbox or the task dialog is not shown yet.

See Also