SetUpFromBottom Property


The abbreviation of the Set Up from bottom of fitting(SUB) string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public string SetUpFromBottom { get; set; }
Visual Basic
Public Property SetUpFromBottom As String
	Get
	Set
Visual C++
public:
property String^ SetUpFromBottom {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also