SetDownFromBottom Property


The abbreviation of the Set Down from bottom of fitting (SDB) string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public string SetDownFromBottom { get; set; }
Visual Basic
Public Property SetDownFromBottom As String
	Get
	Set
Visual C++
public:
property String^ SetDownFromBottom {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also