ShowDimensionText Property


Controls if text from the multi-reference annotation's dimension will be shown.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ShowDimensionText { get; set; }
Visual Basic
Public Property ShowDimensionText As Boolean
	Get
	Set
Visual C++
public:
property bool ShowDimensionText {
	bool get ();
	void set (bool value);
}

Field Value

When false, all dimension text including segment values will be hidden. When true, all dimension text will be shown.

See Also