GetPlane Method


Gets the plane representing the normal and origin of the surface containg the base profile curve loop of the roof or floor slab.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public Plane GetPlane()
Visual Basic
Public Function GetPlane As Plane
Visual C++
public:
Plane^ GetPlane()

Return Value

The plane.

See Also