Show Method (String, String)


Shows a task dialog with title, main instruction and a Close button.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public static TaskDialogResult Show(
	string title,
	string mainInstruction
)
Visual Basic
Public Shared Function Show ( _
	title As String, _
	mainInstruction As String _
) As TaskDialogResult
Visual C++
public:
static TaskDialogResult Show(
	String^ title, 
	String^ mainInstruction
)

Parameters

title
Type: System String
The title of the task dialog.
mainInstruction
Type: System String
The main instruction of the task dialog.

Return Value

The user's response to the task dialog.

See Also