ReferenceCategoryId Property


The category of elements to which this annotation applies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ElementId ReferenceCategoryId { get; }
Visual Basic
Public ReadOnly Property ReferenceCategoryId As ElementId
	Get
Visual C++
public:
property ElementId^ ReferenceCategoryId {
	ElementId^ get ();
}

Remarks

The TagTypeId will be cleared because the user must set a new tag type of an appropriate category.

See Also