AreInnerRegionsOpenings Property


True if inner regions of the extrusion should become openings, false otherwise.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool AreInnerRegionsOpenings { get; set; }
Visual Basic
Public Property AreInnerRegionsOpenings As Boolean
	Get
	Set
Visual C++
public:
property bool AreInnerRegionsOpenings {
	bool get ();
	void set (bool value);
}

See Also