IsTagCategory Property


Identifies if the category is associated with a type of tag for a different category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool IsTagCategory { get; }
Visual Basic
Public ReadOnly Property IsTagCategory As Boolean
	Get
Visual C++
public:
property bool IsTagCategory {
	bool get ();
}

Field Value

True if the category is associated with a type of tag for a different category, false if not.

See Also