IsCurrentEntityValid Property


True if the current settings stored in the entity is valid.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public bool IsCurrentEntityValid { get; set; }
Visual Basic
Public Property IsCurrentEntityValid As Boolean
	Get
	Set
Visual C++
public:
property bool IsCurrentEntityValid {
	bool get ();
	void set (bool value);
}

See Also