Inequality Operator


Determines whether two IFCAnyHandles are different.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static bool operator !=(
	IFCAnyHandle first,
	IFCAnyHandle second
)
Visual Basic
Public Shared Operator <> ( _
	first As IFCAnyHandle, _
	second As IFCAnyHandle _
) As Boolean
Visual C++
public:
static bool operator !=(
	IFCAnyHandle^ first, 
	IFCAnyHandle^ second
)

Parameters

first
Type: Autodesk.Revit.DB.IFC IFCAnyHandle
The first IFCAnyHandle.
second
Type: Autodesk.Revit.DB.IFC IFCAnyHandle
The second IFCAnyHandle.

Return Value

True if the IFCAnyHandles are different; otherwise, false.

See Also