Depth Property


The depth of the roof or floor slab.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public double Depth { get; }
Visual Basic
Public ReadOnly Property Depth As Double
	Get
Visual C++
public:
property double Depth {
	double get ();
}

Remarks

The depth is the thickness of the slab as measured perpendicular to the slab's main faces, as opposed to the vertical extrusion distance.

See Also