AllowCancellation Property


Whether the task dialog can be cancelled if no cancel button is specified.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool AllowCancellation { get; set; }
Visual Basic
Public Property AllowCancellation As Boolean
	Get
	Set
Visual C++
public:
property bool AllowCancellation {
	bool get ();
	void set (bool value);
}

Remarks

The default value is true. If there is a cancel button in the task dialog, the it always can be cancelled.

See Also