Height Property


The height of the duct. If the duct is round, it will be equal to the diameter of the duct. Units: (ft).

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public double Height { get; }
Visual Basic
Public ReadOnly Property Height As Double
	Get
Visual C++
public:
property double Height {
	double get ();
}

See Also