ReuseLocalPlacement Property


Allows re-use of local placement when creating a new local placement due to shifting of breps when moving towards the origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool ReuseLocalPlacement { get; set; }
Visual Basic
Public Property ReuseLocalPlacement As Boolean
	Get
	Set
Visual C++
public:
property bool ReuseLocalPlacement {
	bool get ();
	void set (bool value);
}

See Also