CenterPointReference Property


Centerpoint reference of curve element. Curves such as circles, arcs, ellipses, and partial ellipses support this property.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Reference CenterPointReference { get; }
Visual Basic
Public ReadOnly Property CenterPointReference As Reference
	Get
Visual C++
public:
property Reference^ CenterPointReference {
	Reference^ get ();
}

Remarks

Use this reference property when using the API to dimension between centerpoints of curves.

See Also