Profile Property


The connector profile.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ConnectorProfileType Profile { get; }
Visual Basic
Public ReadOnly Property Profile As ConnectorProfileType
	Get
Visual C++
public:
property ConnectorProfileType Profile {
	ConnectorProfileType get ();
}

See Also