PlaceName Property


The place name of the site.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2013

Syntax

C#
public string PlaceName { get; set; }
Visual Basic
Public Property PlaceName As String
	Get
	Set
Visual C++
public:
property String^ PlaceName {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also