PostDocEventArgs Class


The class is used as base class for arguments of any post-event that is associated to a particular Document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class PostDocEventArgs : PostEventArgs
Visual Basic
Public Class PostDocEventArgs _
	Inherits PostEventArgs
Visual C++
public ref class PostDocEventArgs : public PostEventArgs

Inheritance Hierarchy

See Also