SolidOrShellTessellationControls Class


Controls various aspects of the triangulation produced by [!:SolidUtils::tessellateSolidOrShell()] method.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2013

Syntax

C#
public class SolidOrShellTessellationControls : IDisposable
Visual Basic
Public Class SolidOrShellTessellationControls _
	Implements IDisposable
Visual C++
public ref class SolidOrShellTessellationControls : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB SolidOrShellTessellationControls

See Also