TableData Class


The TableData class is implemented to hold most of the data that describe the style of the rows, columns, and cells in a table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class TableData : IDisposable
Visual Basic
Public Class TableData _
	Implements IDisposable
Visual C++
public ref class TableData : IDisposable

Inheritance Hierarchy

See Also