RemoveLoopAt Method


Removes the loop at the specified index.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public void RemoveLoopAt(
	int index
)
Visual Basic
Public Sub RemoveLoopAt ( _
	index As Integer _
)
Visual C++
public:
void RemoveLoopAt(
	int index
)

Parameters

index
Type: System Int32
The zero-based index of the loop to remove.

See Also