FluidType Property


Fluid Type

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ElementId FluidType { get; set; }
Visual Basic
Public Property FluidType As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ FluidType {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: fluidTypeId is not a fluid type.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also