GroupTagHeads Property


Controls if parameter values for the annotation's references will be reported in one grouped tag head or if every reference will get its own tag head.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool GroupTagHeads { get; set; }
Visual Basic
Public Property GroupTagHeads As Boolean
	Get
	Set
Visual C++
public:
property bool GroupTagHeads {
	bool get ();
	void set (bool value);
}

Field Value

When false, each reference will get one tag head. When true, if all references report the same parameter values, a single tag head will be created.

See Also