ScaledOuterPerimeter Property


The outer perimeter of the extrusion, scaled to the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double ScaledOuterPerimeter { get; set; }
Visual Basic
Public Property ScaledOuterPerimeter As Double
	Get
	Set
Visual C++
public:
property double ScaledOuterPerimeter {
	double get ();
	void set (double value);
}

Field Value

This value represents the perimeter of the outermost curve loop bounding the area of the extrusion. Zero if the perimeter has never been set on this object.

See Also