GridlinesRotation Property


An additional rotation to be applied to this set of grid lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double GridlinesRotation { get; set; }
Visual Basic
Public Property GridlinesRotation As Double
	Get
	Set
Visual C++
public:
property double GridlinesRotation {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException Thrown when angle is outside of the range ( -PI/2, PI/2 ).

See Also