NosingLength Property


The amount of the tread depth that overhangs the next tread.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double NosingLength { get; set; }
Visual Basic
Public Property NosingLength As Double
	Get
	Set
Visual C++
public:
property double NosingLength {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for length must be between 0 and 30000 feet.

See Also