GetImage Method


Gets the image for fabrication service button.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public virtual Bitmap GetImage()
Visual Basic
Public Overridable Function GetImage As Bitmap
Visual C++
public:
virtual Bitmap^ GetImage()

Return Value

System.Drawing.Bitmap represents the fabrication service button image. a null reference ( Nothing in Visual Basic) if there is no preview image.

See Also