Set multiple elements to be temporarily isolated in the view.
To isolate a group completely, you must also include all members of all groups and nested groups in your input.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elementIds
-
Type:
System.Collections.Generic
ICollection
ElementId
Ids of elements to be isolated.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |