LineStyle Property


The line style of the path.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2020

Syntax

C#
public ElementId LineStyle { get; set; }
Visual Basic
Public Property LineStyle As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ LineStyle {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also