GetTemplate Method


Gets the template for this view (to set the template, you must go through generateInstanceFromTemplate)

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ElementId GetTemplate()
Visual Basic
Public Function GetTemplate As ElementId
Visual C++
public:
ElementId^ GetTemplate()

Return Value

The template id for this view

See Also