Contains Method


Indicates the given module is a member of this collection.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool Contains(
	MacroModule module
)
Visual Basic
Public Function Contains ( _
	module As MacroModule _
) As Boolean
Visual C++
public:
bool Contains(
	MacroModule^ module
)

Parameters

module
Type: Autodesk.Revit.DB.Macros MacroModule
The module.

Return Value

Returns true if the given module is a member of this collection, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also