GetConstraints Method


Retrieve the list of constraints associated with this definition.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IList<RebarShapeConstraint> GetConstraints()
Visual Basic
Public Function GetConstraints As IList(Of RebarShapeConstraint)
Visual C++
public:
IList<RebarShapeConstraint^>^ GetConstraints()

Return Value

The list of constraints.

See Also