RemoveSpare Method


Remove a spare at specific cell.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public void RemoveSpare(
	int nRow,
	int nCol
)
Visual Basic
Public Sub RemoveSpare ( _
	nRow As Integer, _
	nCol As Integer _
)
Visual C++
public:
void RemoveSpare(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
Row Number
nCol
Type: System Int32
Column Number

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentsInconsistentException The row column combination does not represent a valid spare.

See Also