ExportLineweightKey Constructor (Int32)


Constructs a new default ExportLineweightKey using the original line weight as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ExportLineweightKey(
	int originalLineweight
)
Visual Basic
Public Sub New ( _
	originalLineweight As Integer _
)
Visual C++
public:
ExportLineweightKey(
	int originalLineweight
)

Parameters

originalLineweight
Type: System Int32
The original line weight.

See Also